Back to overview
Downtime
Load Balancer Problems
Sep 25 at 12:06pm GMT-5
Affected services
Sales Manager Tool - Web App
Resolved
Sep 25 at 12:21pm GMT-5
We have resolved the issue with the load balancer.
Affected services
Created
Sep 25 at 12:06pm GMT-5
Our cloud service provider is having problems routing traffic through the load balancer. They are working on a patch as of right now.
Affected services