Back to overview
Downtime

DNS issues detected

Nov 23 at 08:34pm GMT-5
Affected services
Sales Manager Tool - Web App

Resolved
Nov 23 at 09:12pm GMT-5

DNS servers were unreachable, the issue has been solved and DNS propagation was successful.

Created
Nov 23 at 08:34pm GMT-5

DNS servers unreachable, team is working on resolving the issue with the 3rd party provider.