Back to overview
Degraded

Avast and AVG antivirus restricting access

Aug 09 at 01:22pm GMT-5
Affected services
Sales Manager Tool - Web App

Resolved
Aug 09 at 01:31pm GMT-5

App service has been fully restored. We will keep monitoring for possibly affected users.

Created
Aug 09 at 01:22pm GMT-5

Avast and AVG have reported all apps inside our production server as malware. We are currently investigating and working with both AVAST and AVG to unblock access from their user base. AWS has aknowledged this is a False-Positive