Back to overview
Degraded

Mailing degraded service

Jul 28, 2022 at 10:27pm UTC

Resolved
Jul 29, 2022 at 1:22am UTC

AWS's issues have resolved, and all messages that were automatically queued during the incident were successfully processed and sent . Thank you for your patience.

Updated
Jul 28, 2022 at 11:09pm UTC

Mailing API response has recovered. Problems link back to AWS East-2 downtime and recovery.

Mail delivery (SMTP) still degraded

Created
Jul 28, 2022 at 10:27pm UTC

Mailing API have degraded service. Email delivery from the app might be affected.